
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="google-site-verification" content="x8WiGsEfqgr9FUe4trfopb4eQTE66lXRve3UpWM8A54" />
<title>Newswatch COVID-19 Digest: Sunday June 28, 2020 | Brockville Newswatch</title>
<link rel="pingback" href="https://www.brockvillenewswatch.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Feed" href="https://www.brockvillenewswatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Comments Feed" href="https://www.brockvillenewswatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Newswatch COVID-19 Digest: Sunday June 28, 2020 Comments Feed" href="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brockvillenewswatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.brockvillenewswatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.6.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://www.brockvillenewswatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brockvillenewswatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brockvillenewswatch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newswatch COVID-19 Digest: Saturday June 27, 2020' href='https://www.brockvillenewswatch.com/2020/06/27/newswatch-covid-19-digest-saturday-june-27-2020/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/" />
<link rel='shortlink' href='https://wp.me/p6pKfg-201' />
<link rel="alternate" type="application/json+oembed" href="https://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2020%2F06%2F28%2Fnewswatch-covid-19-digest-sunday-june-28-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2020%2F06%2F28%2Fnewswatch-covid-19-digest-sunday-june-28-2020%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008902; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newswatch COVID-19 Digest: Sunday June 28, 2020" />
<meta property="og:url" content="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/" />
<meta property="og:description" content="Here are the latest local, regional and national headlines on the novel coronavirus (COVID-19) for Sunday, June 28, 2020: There have been 34,476 confirmed cases of COVID-19 across Ontario, an incre…" />
<meta property="article:published_time" content="2020-06-28T10:00:25+00:00" />
<meta property="article:modified_time" content="2020-06-28T02:16:29+00:00" />
<meta property="og:site_name" content="Brockville Newswatch" />
<meta property="og:image" content="https://www.brockvillenewswatch.com/wp-content/uploads/2020/03/COVID-19-LOGO-LGL-Health-Unit-Mar1720.jpg" />
<meta property="og:image:width" content="529" />
<meta property="og:image:height" content="306" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KnowBrockville" />
<meta name="twitter:site" content="@brockvillenw" />
<meta name="twitter:text:title" content="Newswatch COVID-19 Digest: Sunday June 28, 2020" />
<meta name="twitter:image" content="https://www.brockvillenewswatch.com/wp-content/uploads/2020/03/COVID-19-LOGO-LGL-Health-Unit-Mar1720.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-7689 single-format-standard custom-background">
<div style="padding-top:5px;" align="center">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a4cf176a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img 
src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4cf176a' border='0' alt='' /></a></noscript>
</div> 
<div class="container">
<header class="header-wrap">
	<div style="float:right;padding-right:60px;padding-top:30px;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a9719bd2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img 
src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9719bd2' border='0' alt='' /></a></noscript>
	</div>
	<div class="logo-wrap" role="banner">
<a href="https://www.brockvillenewswatch.com/" title="Brockville Newswatch" rel="home"><img src="https://www.brockvillenewswatch.com/wp-content/uploads/2015/07/cropped-brockville-newswatch-header.jpg" height="100" width="300" alt="Brockville Newswatch" /></a>
</div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent menu-item-15"><a href="http://www.brockvillenewswatch.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://www.brockvillenewswatch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://www.brockvillenewswatch.com/category/news/athens/">Athens</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://www.brockvillenewswatch.com/category/news/augusta/">Augusta</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://www.brockvillenewswatch.com/category/news/brockville/">Brockville</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/">Edwardsburgh/Cardinal</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/">Elizabethtown-Kitley</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://www.brockvillenewswatch.com/category/news/front-of-yonge/">Front of Yonge</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://www.brockvillenewswatch.com/category/news/gananoque/">Gananoque</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/">Leeds and the Thousand Islands</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://www.brockvillenewswatch.com/category/news/merrickville-wolford/">Merrickville-Wolford</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://www.brockvillenewswatch.com/category/news/north-grenville/">North Grenville</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.brockvillenewswatch.com/category/news/prescott/">Prescott</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://www.brockvillenewswatch.com/category/news/rideau-lakes/">Rideau Lakes</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.brockvillenewswatch.com/category/news/westport/">Westport</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.brockvillenewswatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.brockvillenewswatch.com/category/sports/">Sports</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-19"><a href="https://www.brockvillenewswatch.com/weather/">Weather</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17"><a href="https://www.brockvillenewswatch.com/advertise/">Advertise</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-16"><a href="https://www.brockvillenewswatch.com/about-bnw/">About BNW</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-18"><a href="https://www.brockvillenewswatch.com/contact-us/">Contact Us</a></li>
</ul></div>	</nav>
</header>
<div class="wrapper clearfix">
	<div class="content left"><article class="post-7689 post type-post status-publish format-standard has-post-thumbnail hentry category-athens category-augusta category-brockville category-edwardsburghcardinal category-elizabethtown-kitley category-front-of-yonge category-gananoque category-leeds-and-the-thousand-islands category-merrickville-wolford category-news category-north-grenville category-prescott category-rideau-lakes category-westport tag-coronavirus tag-covid-19 tag-health-unit tag-leeds-grenville-lanark-district-health-unit tag-newswatch-covid-19-digest">
	<header class="post-header">			
		<h1 class="entry-title">Newswatch COVID-19 Digest: Sunday June 28, 2020</h1>
				<p class="meta post-meta">Posted on <span class="updated">June 28, 2020</span> by <span class="vcard author"><span class="fn"><a href="https://www.brockvillenewswatch.com/author/editor/" title="Posts by Bill Kingston" rel="author">Bill Kingston</a></span></span> in <a href="https://www.brockvillenewswatch.com/category/news/athens/" rel="category tag">Athens</a>, <a href="https://www.brockvillenewswatch.com/category/news/augusta/" rel="category tag">Augusta</a>, <a href="https://www.brockvillenewswatch.com/category/news/brockville/" rel="category tag">Brockville</a>, <a href="https://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/" rel="category tag">Edwardsburgh/Cardinal</a>, <a href="https://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/" rel="category tag">Elizabethtown-Kitley</a>, <a href="https://www.brockvillenewswatch.com/category/news/front-of-yonge/" rel="category tag">Front of Yonge</a>, <a href="https://www.brockvillenewswatch.com/category/news/gananoque/" rel="category tag">Gananoque</a>, <a href="https://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/" rel="category tag">Leeds and the Thousand Islands</a>, <a href="https://www.brockvillenewswatch.com/category/news/merrickville-wolford/" rel="category tag">Merrickville-Wolford</a>, <a href="https://www.brockvillenewswatch.com/category/news/" rel="category tag">News</a>, <a href="https://www.brockvillenewswatch.com/category/news/north-grenville/" rel="category tag">North Grenville</a>, <a href="https://www.brockvillenewswatch.com/category/news/prescott/" rel="category tag">Prescott</a>, <a href="https://www.brockvillenewswatch.com/category/news/rideau-lakes/" rel="category tag">Rideau Lakes</a>, <a href="https://www.brockvillenewswatch.com/category/news/westport/" rel="category tag">Westport</a>  //  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.brockvillenewswatch.com/wp-content/uploads/2020/03/COVID-19-LOGO-LGL-Health-Unit-Mar1720.jpg" rel="prettyPhoto"><img src="https://www.brockvillenewswatch.com/wp-content/uploads/2020/03/COVID-19-LOGO-LGL-Health-Unit-Mar1720-529x264.jpg" alt="" title="COVID-19 LOGO LGL Health Unit Mar1720" /></a>
<span class="wp-caption-text">(LGL Health Unit via Newswatch Group)</span>
</div>
		<p><b>Here are the latest local, regional and national headlines on the novel coronavirus (COVID-19) for Sunday, June 28, 2020:</b></p>
<ul>
<li>There have been 34,476 confirmed cases of COVID-19 across Ontario, an increase of 160 (or 0.5 per cent) from the previous day. There are 29,932 people recovered from the virus while 2,652 people have died. The number of Ontario people tested is 1,327,806 of which 33,759 have pending results.</li>
</ul>
<ul>
<li>Canada&#8217;s coronavirus case total is 103,032. The country has 8,516 deaths from the virus – 174 in British Columbia, 154 in Alberta, 13 in Saskatchewan, seven in Manitoba, 2,652 in Ontario, 5,448 in Quebec, two in New Brunswick, three in Newfoundland &amp; Labrador and 63 in Nova Scotia.</li>
</ul>
<ul>
<li>The Leeds, Grenville and Lanark District Health Unit area stands at 352 confirmed cases and 52 deaths with 299 cases (99 per cent) resolved. There have been 53 community cases in Leeds-Grenville with no active cases. The health doesn&#8217;t update stats over the weekend.</li>
</ul>
<ul>
<li>Two more people in the Eastern Ontario Health Unit area recovered from the virus Saturday, bringing the total resolved cases to 137. The regional total of confirmed positives remains at 163. Two people in hospital, one in ICU and there have been 11 deaths to date. The number of tests was unchanged at 14,986.</li>
</ul>
<ul>
<li>Ontario has extended all emergency orders in effect, such as gathering limits, until July 10. The state of emergency is in place until July 15.</li>
</ul>
<ul>
<li>Florida set another record Saturday of daily confirmed cases of coronavirus. State health officials say 9,500 new cases were confirmed, surpassing the previous record by about 600. Two dozen people in the state have died, bringing that total to 3,390.</li>
</ul>
<ul>
<li>Prime Minister Justin Trudeau announced $300 million towards the global fight against coronavirus and to find a vaccine.</li>
</ul>
<ul>
<li>Brazil has an agreement with a university and a drug company to produce a promising coronavirus vaccine that is currently undergoing tests. The Brazilian Health Ministry is paying $127 million to produce 100 million doses, starting with 30 million in December and January.</li>
</ul>
<p>Have a story or news release related to COVID-19? Send it along for possible inclusion in a future digest on Brockville Newswatch. Email <a href="mailto:editor@brockvillenewswatch.com?subject=COVID-19 Digest">editor@brockvillenewswatch.com</a>. Please put “COVID-19 Digest” in the subject line.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'7689','like')" >Thumbs Up<img src="https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>2</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'7689','dislike')" >Thumbs Down<img src="https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.brockvillenewswatch.com/2020/06/27/newswatch-covid-19-digest-saturday-june-27-2020/"     class="post-7687"><span class="crp_title">Newswatch COVID-19 Digest: Saturday June 27, 2020</span></a></li><li><a href="https://www.brockvillenewswatch.com/2020/06/25/newswatch-covid-19-digest-thursday-june-25-2020/"     class="post-7681"><span class="crp_title">Newswatch COVID-19 Digest: Thursday June 25, 2020</span></a></li><li><a href="https://www.brockvillenewswatch.com/2020/06/26/newswatch-covid-19-digest-friday-june-26-2020/"     class="post-7684"><span class="crp_title">Newswatch COVID-19 Digest: Friday June 26, 2020</span></a></li><li><a href="https://www.brockvillenewswatch.com/2020/06/20/newswatch-covid-19-digest-saturday-june-20-2020/"     class="post-7645"><span class="crp_title">Newswatch COVID-19 Digest: Saturday June 20, 2020</span></a></li></ul><div class="crp_clear"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7689" class="share-facebook sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7689" class="share-twitter sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7689" class="share-linkedin sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7689" class="share-pinterest sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/06/28/newswatch-covid-19-digest-sunday-june-28-2020/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://www.brockvillenewswatch.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li><a href="https://www.brockvillenewswatch.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="https://www.brockvillenewswatch.com/tag/health-unit/" rel="tag">health unit</a></li><li><a href="https://www.brockvillenewswatch.com/tag/leeds-grenville-lanark-district-health-unit/" rel="tag">Leeds Grenville &amp; Lanark District Health Unit</a></li><li><a href="https://www.brockvillenewswatch.com/tag/newswatch-covid-19-digest/" rel="tag">Newswatch COVID-19 Digest</a></li></ul>        </div>
			
</article>
<div style="background-color:#3754a0;height:50px;">
			<a style="display:block;float:left;margin:0;padding:0;" href="http://www.facebook.com/brockvillenewswatch" rel="external nofollow" 
target="_blank">
				<img src="http://www.brockvillenewswatch.com/wp-content/uploads/2016/03/facebook-50x50.png" alt="Facebook" />
			</a>
			<a style="display:block;color:#fff;margin:0;padding:14px 0 0 75px;font:700 18px helvetica,sans-serif" 
href="http://www.facebook.com/brockvillenewswatch" rel="external nofollow" target="_blank">
				Find Brockville Newswatch on Facebook
			</a>
		</div>
	</div>
	<aside class="sidebar sb-right">
    	<div class="sb-widget">			<div class="textwidget"><!--Weather300x100--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;target=_top");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=ab5c6223&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top' rel='noopener noreferrer'><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab5c6223' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget">			<div class="textwidget"><!--Top300x250Global--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a6ae5e7c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel='noopener noreferrer'><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6ae5e7c' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget">			<div class="textwidget"><!--middlebox300x250--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a8dbd4a9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel='noopener noreferrer'><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8dbd4a9' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget">			<div class="textwidget"><!--bottombox300x250--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=23&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a939045f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel='noopener noreferrer'><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=23&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a939045f' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="https://www.brockvillenewswatch.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title"><a href="https://www.facebook.com/brockvillenewswatch/">Like us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/brockvillenewswatch/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/brockvillenewswatch/"><a href="https://www.facebook.com/brockvillenewswatch/">Like us on Facebook</a></blockquote></div>
		</div>
		</div><div class="sb-widget"><h4 class="widget-title">Follow us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@brockvillenw" href="https://twitter.com/@brockvillenw">My Tweets</a></div>     
	</aside>
</div> 
<div class="copyright-wrap">
	<p class="copyright">&copy; 2020 Eastern Ontario Newswatch Group Inc.</p>
</div>
</div>
    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.brockvillenewswatch.com\/2020\/06\/28\/newswatch-covid-19-digest-sunday-june-28-2020\/":7689};
	</script>
						<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'94793986',post:'7689',tz:'-4',srv:'www.brockvillenewswatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '94793986', '7689' ]);
</script>
</body>
</html>
