
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="google-site-verification" content="x8WiGsEfqgr9FUe4trfopb4eQTE66lXRve3UpWM8A54" />
<title>Newswatch COVID-19 Digest: Friday May 7, 2021 | Brockville Newswatch</title>
<link rel="pingback" href="https://www.brockvillenewswatch.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Feed" href="https://www.brockvillenewswatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Comments Feed" href="https://www.brockvillenewswatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Newswatch COVID-19 Digest: Friday May 7, 2021 Comments Feed" href="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brockvillenewswatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.brockvillenewswatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=5.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.6.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=5.6.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.brockvillenewswatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brockvillenewswatch.com/wp-json/wp/v2/posts/9440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brockvillenewswatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brockvillenewswatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/" />
<link rel='shortlink' href='https://wp.me/p6pKfg-2sg' />
<link rel="alternate" type="application/json+oembed" href="https://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2021%2F05%2F07%2Fnewswatch-covid-19-digest-friday-may-7-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2021%2F05%2F07%2Fnewswatch-covid-19-digest-friday-may-7-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008902; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newswatch COVID-19 Digest: Friday May 7, 2021" />
<meta property="og:url" content="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/" />
<meta property="og:description" content="Here are the latest local, regional and national headlines on the novel coronavirus (COVID-19) for Friday, May 7, 2021: There have been 483,057 confirmed cases of COVID-19 across Ontario, an increa…" />
<meta property="article:published_time" content="2021-05-07T10:00:10+00:00" />
<meta property="article:modified_time" content="2021-05-07T15:37:21+00:00" />
<meta property="og:site_name" content="Brockville Newswatch" />
<meta property="og:image" content="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="419" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KnowBrockville" />
<meta name="twitter:site" content="@brockvillenw" />
<meta name="twitter:text:title" content="Newswatch COVID-19 Digest: Friday May 7, 2021" />
<meta name="twitter:image" content="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-9440 single-format-standard custom-background">
<div style="padding-top:5px;" align="center">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a4cf176a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img 
src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4cf176a' border='0' alt='' /></a></noscript>
</div> 
<div class="container">
<header class="header-wrap">
	<div style="float:right;padding-right:60px;padding-top:30px;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a9719bd2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img 
src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9719bd2' border='0' alt='' /></a></noscript>
	</div>
	<div class="logo-wrap" role="banner">
<a href="https://www.brockvillenewswatch.com/" title="Brockville Newswatch" rel="home"><img src="https://www.brockvillenewswatch.com/wp-content/uploads/2015/07/cropped-brockville-newswatch-header.jpg" height="100" width="300" alt="Brockville Newswatch" /></a>
</div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent menu-item-15"><a href="http://www.brockvillenewswatch.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://www.brockvillenewswatch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://www.brockvillenewswatch.com/category/news/athens/">Athens</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://www.brockvillenewswatch.com/category/news/augusta/">Augusta</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://www.brockvillenewswatch.com/category/news/brockville/">Brockville</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/">Edwardsburgh/Cardinal</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/">Elizabethtown-Kitley</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://www.brockvillenewswatch.com/category/news/front-of-yonge/">Front of Yonge</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://www.brockvillenewswatch.com/category/news/gananoque/">Gananoque</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/">Leeds and the Thousand Islands</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://www.brockvillenewswatch.com/category/news/merrickville-wolford/">Merrickville-Wolford</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://www.brockvillenewswatch.com/category/news/north-grenville/">North Grenville</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.brockvillenewswatch.com/category/news/prescott/">Prescott</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://www.brockvillenewswatch.com/category/news/rideau-lakes/">Rideau Lakes</a></li>
	<li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://www.brockvillenewswatch.com/category/news/south-dundas/">South Dundas</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.brockvillenewswatch.com/category/news/westport/">Westport</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.brockvillenewswatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.brockvillenewswatch.com/category/sports/">Sports</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-19"><a href="https://www.brockvillenewswatch.com/weather/">Weather</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17"><a href="https://www.brockvillenewswatch.com/advertise/">Advertise</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-16"><a href="https://www.brockvillenewswatch.com/about-bnw/">About BNW</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-18"><a href="https://www.brockvillenewswatch.com/contact-us/">Contact Us</a></li>
</ul></div>	</nav>
</header>
<div class="wrapper clearfix">
	<div class="content left"><article class="post-9440 post type-post status-publish format-standard has-post-thumbnail hentry category-athens category-augusta category-brockville category-edwardsburghcardinal category-elizabethtown-kitley category-front-of-yonge category-gananoque category-leeds-and-the-thousand-islands category-merrickville-wolford category-news category-north-grenville category-prescott category-rideau-lakes category-westport tag-coronavirus tag-covid-19 tag-health-unit tag-leeds-grenville-lanark-district-health-unit tag-newswatch-covid-19-digest">
	<header class="post-header">			
		<h1 class="entry-title">Newswatch COVID-19 Digest: Friday May 7, 2021</h1>
				<p class="meta post-meta">Posted on <span class="updated">May 7, 2021</span> by <span class="vcard author"><span class="fn"><a href="https://www.brockvillenewswatch.com/author/editor/" title="Posts by Bill Kingston" rel="author">Bill Kingston</a></span></span> in <a href="https://www.brockvillenewswatch.com/category/news/athens/" rel="category tag">Athens</a>, <a href="https://www.brockvillenewswatch.com/category/news/augusta/" rel="category tag">Augusta</a>, <a href="https://www.brockvillenewswatch.com/category/news/brockville/" rel="category tag">Brockville</a>, <a href="https://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/" rel="category tag">Edwardsburgh/Cardinal</a>, <a href="https://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/" rel="category tag">Elizabethtown-Kitley</a>, <a href="https://www.brockvillenewswatch.com/category/news/front-of-yonge/" rel="category tag">Front of Yonge</a>, <a href="https://www.brockvillenewswatch.com/category/news/gananoque/" rel="category tag">Gananoque</a>, <a href="https://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/" rel="category tag">Leeds and the Thousand Islands</a>, <a href="https://www.brockvillenewswatch.com/category/news/merrickville-wolford/" rel="category tag">Merrickville-Wolford</a>, <a href="https://www.brockvillenewswatch.com/category/news/" rel="category tag">News</a>, <a href="https://www.brockvillenewswatch.com/category/news/north-grenville/" rel="category tag">North Grenville</a>, <a href="https://www.brockvillenewswatch.com/category/news/prescott/" rel="category tag">Prescott</a>, <a href="https://www.brockvillenewswatch.com/category/news/rideau-lakes/" rel="category tag">Rideau Lakes</a>, <a href="https://www.brockvillenewswatch.com/category/news/westport/" rel="category tag">Westport</a>  //  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" rel="prettyPhoto"><img src="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220-620x264.jpg" alt="" title="COVID-19 Digest 800 Sep1220" /></a>
</div>
		<p><b>Here are the latest local, regional and national headlines on the novel coronavirus (COVID-19) for Friday, May 7, 2021:</b></p>
<ul>
<li>There have been 483,057 confirmed cases of COVID-19 across Ontario, an increase of 3,424 cases from the previous day. There have been 440,467 people recovered from the virus while 8,213 have died. The number of Ontario people tested is 14,364,746 of which 27,286 have pending results.</li>
</ul>
<ul>
<li>Canada’s coronavirus case total is 1,265,320. The country has 24,489 deaths from the virus – two in the Yukon, four in Nunavut, 1,595 in British Columbia, 2,102 in Alberta, 501 in Saskatchewan, 986 in Manitoba, 8,213 in Ontario, 10,971 in Quebec, 40 in New Brunswick, six in Newfoundland &amp; Labrador and 69 in Nova Scotia.</li>
</ul>
<ul>
<li>The Leeds, Grenville and Lanark District Health Unit area added eight cases Thursday to bring the regional total to 1,670 confirmed cases, of which 55 are active (seven fewer than Wednesday) and 1,556 are recovered (15 more than Wednesday). The number of deaths to date is 59. No one is in hospital (down one from Wednesday). There are no active institutional outbreaks. The community case breakdown is: Lanark County East 369 cases (15 active), Lanark County West 383 cases (11 active), Leeds-Grenville Central 184 cases (three active), Leeds-Grenville East 326 cases (16 active) and Leeds-Grenville West 187 cases (nine active).</li>
</ul>
<ul>
<li>The Eastern Ontario Health Unit area added 15 cases Thursday – 12 in Prescott-Russell and three in Cornwall – to bring the regional total to 4,503 confirmed cases, of which 253 are active (five more than Wednesday) and 4,149 are resolved (10 more than Wednesday). There are 101 deaths to date (no change). There are 21 people in hospital (two fewer than Wednesday) with nine in the ICU (two more than Wednesday). There are five active institutional outbreaks (no change). Testing increased 208 to 135,972.</li>
</ul>
<ul>
<li>Data shared during the Thursday afternoon news conference shows the number of people in hospital will drop to 17 later today and the ICU number remains at nine. With yesterday&#8217;s clinics, the number of vaccinations will be over 70,000 when it&#8217;s reported later today (Friday).</li>
</ul>
<ul>
<li>Vaccines: Ontario 5,740,761 (+141,038, last update May 6); EOHU 68,137 (last update May 6, +484 from previous update May 5); LGL 45,741 individuals with at least 1 shot (last update May 3, +6,622 from previous update April 26).</li>
</ul>
<ul>
<li>The EOHU has created a standby list for those 18 years old and older in order to eliminate any chance of wasted vaccine. “We don&#8217;t want to waste even one dose,” Medical Officer of Health Dr. Paul Roumeliotis said. Drug stores in the region should be getting some Moderna vaccine soon, he said.</li>
</ul>
<ul>
<li>Stormont-Dundas-South Glengarry MPP Jim McDonell says his period of isolation after contracting COVID-19 ended Thursday. McDonell says he had the first dose of vaccine but it probably didn&#8217;t have enough time to provide maximum protection since his possible exposure happened less than two weeks after the shot. “I do not doubt that it was responsible for my low level of symptoms.” The MPP thanked constituents for their well wishes.</li>
</ul>
<ul>
<li>The provincial government is spending $432,000 on a cognitive research facility, Baycrest, to help people with cognitive impairment due to COVID-19. The money through the Ontario Together Fund will allow Baycrest to train 500 therapists to provide post-acute care and rehabilitation to 5,000 Ontarians. The province says the facility will also create 17 new jobs.</li>
</ul>
<ul>
<li>Ontario Associate Medical Officer of Health Dr. Barbara Yaffe says there is traditionally a rise in cases around special holidays where people gather. Unless your mother is under the same roof with you, Yaffe says celebrate Mother&#8217;s Day virtually this weekend.</li>
</ul>
<ul>
<li>City councillors in Kingston have officially condemned the actions of anti-lockdown activist MPP Randy Hillier. The council voted on a motion calling the independent MPP&#8217;s action reckless and dangerous and willful spreading of misinformation. Kingston wants Hillier&#8217;s actions referred to the Ontario Integrity Commissioner.</li>
</ul>
<ul>
<li>With Health Canada approving Pfizer for children 12 to 15 years old, the Eastern Ontario Health Unit met yesterday and will meet again Saturday to plan for including that age group into their mass immunization clinics. The population in the EOHU area eligible for vaccination is approximately 168,000. With 12-15 age group, that expands to roughly 180,000.</li>
</ul>
<ul>
<li>Canada surpassed the vaccination rate of the United States for the first time on Wednesday, sparking optimism about the vaccine rollout. But Canada&#8217;s deputy chief public health officer says vaccines are not the silver bullet and strong public health measures are also necessary.</li>
</ul>
<ul>
<li>Two people are facing stiff fines after they allegedly produced altered COVID-19 test results before boarding flights to Toronto. The two cases involved people returning from the U.S. and the Dominican Republic.</li>
</ul>
<ul>
<li>A U.S. based survey of people in the arts community showed, of those asked, 76 per cent lost income and four in 10 had reduced food security, underlining the financial hardship facing the sector.</li>
</ul>
<ul>
<li>Canadian singer Justin Bieber has postponed his Canadian summer tour dates until 2022. The concerts in Toronto, Ottawa and Montreal have been moved to March and June of next year due to the pandemic.</li>
</ul>
<p>Have a story or news release related to COVID-19? Send it along for possible inclusion in a future digest on Brockville Newswatch. Email <a href="mailto:editor@brockvillenewswatch.com?subject=COVID-19 Digest">editor@brockvillenewswatch.com</a>. Please put “COVID-19 Digest” in the subject line.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'9440','like')" >Thumbs Up<img src="https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>2</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'9440','dislike')" >Thumbs Down<img src="https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.brockvillenewswatch.com/2021/05/06/covid-19-ontario-update-may-6-2021/"     class="crp_link post-9434"><span class="crp_title">COVID-19 Ontario Update: May 6, 2021</span></a></li><li><a href="https://www.brockvillenewswatch.com/2021/05/05/newswatch-covid-19-digest-wednesday-may-5-2021/"     class="crp_link post-9426"><span class="crp_title">Newswatch COVID-19 Digest: Wednesday May 5, 2021</span></a></li><li><a href="https://www.brockvillenewswatch.com/2021/05/04/newswatch-covid-19-digest-tuesday-may-4-2021/"     class="crp_link post-9415"><span class="crp_title">Newswatch COVID-19 Digest: Tuesday May 4, 2021</span></a></li><li><a href="https://www.brockvillenewswatch.com/2021/05/01/newswatch-covid-19-digest-friday-may-1-2021/"     class="crp_link post-9390"><span class="crp_title">Newswatch COVID-19 Digest: Saturday May 1, 2021</span></a></li></ul><div class="crp_clear"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9440" class="share-facebook sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9440" class="share-twitter sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9440" class="share-linkedin sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9440" class="share-pinterest sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/05/07/newswatch-covid-19-digest-friday-may-7-2021/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://www.brockvillenewswatch.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li><a href="https://www.brockvillenewswatch.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="https://www.brockvillenewswatch.com/tag/health-unit/" rel="tag">health unit</a></li><li><a href="https://www.brockvillenewswatch.com/tag/leeds-grenville-lanark-district-health-unit/" rel="tag">Leeds Grenville &amp; Lanark District Health Unit</a></li><li><a href="https://www.brockvillenewswatch.com/tag/newswatch-covid-19-digest/" rel="tag">Newswatch COVID-19 Digest</a></li></ul>        </div>
			
</article>
<div style="background-color:#3754a0;height:50px;">
			<a style="display:block;float:left;margin:0;padding:0;" href="https://www.facebook.com/brockvillenewswatch" rel="external nofollow" 
target="_blank">
				<img src="https://www.brockvillenewswatch.com/wp-content/uploads/2016/03/facebook-50x50.png" alt="Facebook" />
			</a>
			<a style="display:block;color:#fff;margin:0;padding:14px 0 0 75px;font:700 18px helvetica,sans-serif" 
href="https://www.facebook.com/brockvillenewswatch" rel="external nofollow" target="_blank">
				Find Brockville Newswatch on Facebook
			</a>
		</div>
	</div>
	<aside class="sidebar sb-right">
    	<div class="sb-widget">			<div class="textwidget"><!--Weather300x100--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;target=_top");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=ab5c6223&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top' rel="noopener"><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab5c6223' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget">			<div class="textwidget"><!--Top300x250Global--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a6ae5e7c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6ae5e7c' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget">			<div class="textwidget"><!--middlebox300x250--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a8dbd4a9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8dbd4a9' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget">			<div class="textwidget"><!--bottombox300x250--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=23&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a939045f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=23&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a939045f' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="https://www.brockvillenewswatch.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title"><a href="https://www.facebook.com/brockvillenewswatch/">Like us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/brockvillenewswatch/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/brockvillenewswatch/"><a href="https://www.facebook.com/brockvillenewswatch/">Like us on Facebook</a></blockquote></div>
		</div>
		</div><div class="sb-widget"><h4 class="widget-title">Follow us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@brockvillenw" href="https://twitter.com/@brockvillenw">My Tweets</a></div>     
	</aside>
</div> 
<div class="copyright-wrap">
	<p class="copyright">&copy; 2021 Eastern Ontario Newswatch Group Inc.</p>
</div>
</div>
    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.brockvillenewswatch.com\/2021\/05\/07\/newswatch-covid-19-digest-friday-may-7-2021\/":9440};
	</script>
						<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather_pro-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1' id='js-cookie-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'94793986',post:'9440',tz:'-4',srv:'www.brockvillenewswatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '94793986', '9440' ]);
</script>
</body>
</html>
