
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="google-site-verification" content="x8WiGsEfqgr9FUe4trfopb4eQTE66lXRve3UpWM8A54" />
<title>Rocks pitched through window of Brockville shop | Brockville Newswatch</title>
<link rel="pingback" href="https://www.brockvillenewswatch.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Feed" href="https://www.brockvillenewswatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Comments Feed" href="https://www.brockvillenewswatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Rocks pitched through window of Brockville shop Comments Feed" href="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brockvillenewswatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.brockvillenewswatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=5.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine-lite/style.css?ver=1.6.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=5.6.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.brockvillenewswatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brockvillenewswatch.com/wp-json/wp/v2/posts/9376" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brockvillenewswatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brockvillenewswatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/" />
<link rel='shortlink' href='https://wp.me/p6pKfg-2re' />
<link rel="alternate" type="application/json+oembed" href="https://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2021%2F04%2F30%2Frocks-pitched-through-window-of-brockville-shop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2021%2F04%2F30%2Frocks-pitched-through-window-of-brockville-shop%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008902; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rocks pitched through window of Brockville shop" />
<meta property="og:url" content="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/" />
<meta property="og:description" content="BROCKVILLE – City police are trying the find the culprit or culprits who hurled three large rocks through the front window of a downtown business. Royal Tattoo at 29 King Street West was targeted a…" />
<meta property="article:published_time" content="2021-04-30T15:21:12+00:00" />
<meta property="article:modified_time" content="2021-04-30T15:21:12+00:00" />
<meta property="og:site_name" content="Brockville Newswatch" />
<meta property="og:image" content="https://www.brockvillenewswatch.com/wp-content/uploads/2018/07/BPS-Cruiser-File-Jun0717-18-E.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="531" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@KnowBrockville" />
<meta name="twitter:site" content="@brockvillenw" />
<meta name="twitter:text:title" content="Rocks pitched through window of Brockville shop" />
<meta name="twitter:image" content="https://www.brockvillenewswatch.com/wp-content/uploads/2018/07/BPS-Cruiser-File-Jun0717-18-E.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-9376 single-format-standard custom-background">
<div style="padding-top:5px;" align="center">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a4cf176a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img 
src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4cf176a' border='0' alt='' /></a></noscript>
</div> 
<div class="container">
<header class="header-wrap">
	<div style="float:right;padding-right:60px;padding-top:30px;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a9719bd2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img 
src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9719bd2' border='0' alt='' /></a></noscript>
	</div>
	<div class="logo-wrap" role="banner">
<a href="https://www.brockvillenewswatch.com/" title="Brockville Newswatch" rel="home"><img src="https://www.brockvillenewswatch.com/wp-content/uploads/2015/07/cropped-brockville-newswatch-header.jpg" height="100" width="300" alt="Brockville Newswatch" /></a>
</div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://www.brockvillenewswatch.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://www.brockvillenewswatch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.brockvillenewswatch.com/category/news/athens/">Athens</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.brockvillenewswatch.com/category/news/augusta/">Augusta</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://www.brockvillenewswatch.com/category/news/brockville/">Brockville</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/">Edwardsburgh/Cardinal</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/">Elizabethtown-Kitley</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.brockvillenewswatch.com/category/news/front-of-yonge/">Front of Yonge</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.brockvillenewswatch.com/category/news/gananoque/">Gananoque</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/">Leeds and the Thousand Islands</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://www.brockvillenewswatch.com/category/news/merrickville-wolford/">Merrickville-Wolford</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.brockvillenewswatch.com/category/news/north-grenville/">North Grenville</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.brockvillenewswatch.com/category/news/prescott/">Prescott</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.brockvillenewswatch.com/category/news/rideau-lakes/">Rideau Lakes</a></li>
	<li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://www.brockvillenewswatch.com/category/news/south-dundas/">South Dundas</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.brockvillenewswatch.com/category/news/westport/">Westport</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.brockvillenewswatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.brockvillenewswatch.com/category/sports/">Sports</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.brockvillenewswatch.com/weather/">Weather</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.brockvillenewswatch.com/advertise/">Advertise</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://www.brockvillenewswatch.com/about-bnw/">About BNW</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.brockvillenewswatch.com/contact-us/">Contact Us</a></li>
</ul></div>	</nav>
</header>
<div class="wrapper clearfix">
	<div class="content left"><article class="post-9376 post type-post status-publish format-standard has-post-thumbnail hentry category-brockville category-news tag-brockville-police tag-king-street-west tag-royal-tattoo tag-vandalism tag-vandals">
	<header class="post-header">			
		<h1 class="entry-title">Rocks pitched through window of Brockville shop</h1>
				<p class="meta post-meta">Posted on <span class="updated">April 30, 2021</span> by <span class="vcard author"><span class="fn"><a href="https://www.brockvillenewswatch.com/author/editor/" title="Posts by Bill Kingston" rel="author">Bill Kingston</a></span></span> in <a href="https://www.brockvillenewswatch.com/category/news/brockville/" rel="category tag">Brockville</a>, <a href="https://www.brockvillenewswatch.com/category/news/" rel="category tag">News</a>  //  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.brockvillenewswatch.com/wp-content/uploads/2018/07/BPS-Cruiser-File-Jun0717-18-E.jpg" rel="prettyPhoto"><img src="https://www.brockvillenewswatch.com/wp-content/uploads/2018/07/BPS-Cruiser-File-Jun0717-18-E.jpg" alt="" title="BPS Cruiser File Jun0717 18 E" /></a>
<span class="wp-caption-text">(Newswatch Group/Bill Kingston, File)</span>
</div>
		<p>BROCKVILLE – City police are trying the find the culprit or culprits who hurled three large rocks through the front window of a downtown business.</p>
<p>Royal Tattoo at 29 King Street West was targeted around 4 a.m. yesterday morning (Thursday).</p>
<p>Police say there is significant damage to the tattoo parlour.</p>
<p>Anyone with information should call Const. Ross McCullough at 613-342-0127 extension 6099 or Crime Stoppers.</p>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'9376','like')" >Thumbs Up<img src="https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'9376','dislike')" >Thumbs Down<img src="https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.brockvillenewswatch.com/2021/04/29/newswatch-covid-19-digest-thursday-april-29-2021/"     class="crp_link post-9355"><span class="crp_title">Newswatch COVID-19 Digest: Thursday April 29, 2021</span></a></li><li><a href="https://www.brockvillenewswatch.com/2021/04/29/four-charged-in-kemptville-anti-lockdown-mask-burning-gathering/"     class="crp_link post-9367"><span class="crp_title">Four charged in Kemptville anti-lockdown 'mask&hellip;</span></a></li><li><a href="https://www.brockvillenewswatch.com/2021/04/30/newswatch-covid-19-digest-friday-april-30-2021/"     class="crp_link post-9371"><span class="crp_title">Newswatch COVID-19 Digest: Friday April 30, 2021</span></a></li><li><a href="https://www.brockvillenewswatch.com/2021/04/20/missing-brockville-man-last-seen-near-kingston/"     class="crp_link post-9286"><span class="crp_title">Missing Brockville man located in southwestern Ontario</span></a></li></ul><div class="crp_clear"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9376" class="share-facebook sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9376" class="share-twitter sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9376" class="share-linkedin sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9376" class="share-pinterest sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/04/30/rocks-pitched-through-window-of-brockville-shop/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://www.brockvillenewswatch.com/tag/brockville-police/" rel="tag">Brockville police</a></li><li><a href="https://www.brockvillenewswatch.com/tag/king-street-west/" rel="tag">King Street West</a></li><li><a href="https://www.brockvillenewswatch.com/tag/royal-tattoo/" rel="tag">Royal Tattoo</a></li><li><a href="https://www.brockvillenewswatch.com/tag/vandalism/" rel="tag">vandalism</a></li><li><a href="https://www.brockvillenewswatch.com/tag/vandals/" rel="tag">vandals</a></li></ul>        </div>
			
</article>
<div style="background-color:#3754a0;height:50px;">
			<a style="display:block;float:left;margin:0;padding:0;" href="https://www.facebook.com/brockvillenewswatch" rel="external nofollow" 
target="_blank">
				<img src="https://www.brockvillenewswatch.com/wp-content/uploads/2016/03/facebook-50x50.png" alt="Facebook" />
			</a>
			<a style="display:block;color:#fff;margin:0;padding:14px 0 0 75px;font:700 18px helvetica,sans-serif" 
href="https://www.facebook.com/brockvillenewswatch" rel="external nofollow" target="_blank">
				Find Brockville Newswatch on Facebook
			</a>
		</div>
	</div>
	<aside class="sidebar sb-right">
    	<div class="sb-widget">			<div class="textwidget"><!--Weather300x100--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;target=_top");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=ab5c6223&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top' rel="noopener"><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab5c6223' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget">			<div class="textwidget"><!--Top300x250Global--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a6ae5e7c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6ae5e7c' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget">			<div class="textwidget"><!--middlebox300x250--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a8dbd4a9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8dbd4a9' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget">			<div class="textwidget"><!--bottombox300x250--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://newswatchgroup.com/adserver/www/delivery/ajs.php':'http://newswatchgroup.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=23&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://newswatchgroup.com/adserver/www/delivery/ck.php?n=a939045f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://newswatchgroup.com/adserver/www/delivery/avw.php?zoneid=23&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a939045f' border='0' alt='' /></a></noscript></div>
		</div><div class="sb-widget"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="https://www.brockvillenewswatch.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title"><a href="https://www.facebook.com/brockvillenewswatch/">Like us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/brockvillenewswatch/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/brockvillenewswatch/"><a href="https://www.facebook.com/brockvillenewswatch/">Like us on Facebook</a></blockquote></div>
		</div>
		</div><div class="sb-widget"><h4 class="widget-title">Follow us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@brockvillenw" href="https://twitter.com/@brockvillenw">My Tweets</a></div>     
	</aside>
</div> 
<div class="copyright-wrap">
	<p class="copyright">&copy; 2021 Eastern Ontario Newswatch Group Inc.</p>
</div>
</div>
    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "https://www.brockvillenewswatch.com/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.brockvillenewswatch.com\/2021\/04\/30\/rocks-pitched-through-window-of-brockville-shop\/":9376};
	</script>
						<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather_pro-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1' id='js-cookie-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'94793986',post:'9376',tz:'-4',srv:'www.brockvillenewswatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '94793986', '9376' ]);
</script>
</body>
</html>
