<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.brockvillenewswatch.com/xmlrpc.php" />
<title>Newswatch COVID-19 Digest: Monday January 3, 2022 &#8211; Brockville Newswatch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Feed" href="https://www.brockvillenewswatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Comments Feed" href="https://www.brockvillenewswatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Newswatch COVID-19 Digest: Monday January 3, 2022 Comments Feed" href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brockvillenewswatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.brockvillenewswatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.brockvillenewswatch.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.brockvillenewswatch.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine/style.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.5' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.brockvillenewswatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brockvillenewswatch.com/wp-json/wp/v2/posts/10877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brockvillenewswatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brockvillenewswatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/" />
<link rel='shortlink' href='https://wp.me/p6pKfg-2Pr' />
<link rel="alternate" type="application/json+oembed" href="https://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #008902; background: rgba(0, 137, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #008902; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #008902; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #008902; }
.entry-content a { color: #008902; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #008902; }
</style>
<!--[if lt IE 9]>
<script src="https://www.brockvillenewswatch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008902; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newswatch COVID-19 Digest: Monday January 3, 2022" />
<meta property="og:url" content="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/" />
<meta property="og:description" content="Here are the latest local, regional and national coronavirus headlines (COVID-19) for Monday, January 3, 2022: There were 756,361 confirmed cases of COVID-19 across Ontario Friday, an increase of 1…" />
<meta property="article:published_time" content="2022-01-03T11:00:00+00:00" />
<meta property="article:modified_time" content="2022-01-02T23:29:10+00:00" />
<meta property="og:site_name" content="Brockville Newswatch" />
<meta property="og:image" content="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="419" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@brockvillenw" />
<meta name="twitter:text:title" content="Newswatch COVID-19 Digest: Monday January 3, 2022" />
<meta name="twitter:image" content="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-10877 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-5" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><ins data-revive-zoneid="9" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins><script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.brockvillenewswatch.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://www.brockvillenewswatch.com/wp-content/uploads/2021/11/brockville-newswatch-header.jpg" class="custom-logo" alt="Brockville Newswatch" data-attachment-id="10496" data-permalink="https://www.brockvillenewswatch.com/brockville-newswatch-header-2/" data-orig-file="https://www.brockvillenewswatch.com/wp-content/uploads/2021/11/brockville-newswatch-header.jpg" data-orig-size="300,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brockville-newswatch-header" data-image-description="" data-image-caption="" data-medium-file="https://www.brockvillenewswatch.com/wp-content/uploads/2021/11/brockville-newswatch-header.jpg" data-large-file="https://www.brockvillenewswatch.com/wp-content/uploads/2021/11/brockville-newswatch-header.jpg" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><ins data-revive-zoneid="8" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins><script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent menu-item-15"><a href="http://www.brockvillenewswatch.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://www.brockvillenewswatch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://www.brockvillenewswatch.com/category/news/athens/">Athens</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://www.brockvillenewswatch.com/category/news/augusta/">Augusta</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://www.brockvillenewswatch.com/category/news/brockville/">Brockville</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/">Edwardsburgh/Cardinal</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/">Elizabethtown-Kitley</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://www.brockvillenewswatch.com/category/news/front-of-yonge/">Front of Yonge</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://www.brockvillenewswatch.com/category/news/gananoque/">Gananoque</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/">Leeds and the Thousand Islands</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://www.brockvillenewswatch.com/category/news/merrickville-wolford/">Merrickville-Wolford</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://www.brockvillenewswatch.com/category/news/north-grenville/">North Grenville</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.brockvillenewswatch.com/category/news/prescott/">Prescott</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://www.brockvillenewswatch.com/category/news/rideau-lakes/">Rideau Lakes</a></li>
	<li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="https://www.brockvillenewswatch.com/category/news/south-dundas/"></a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.brockvillenewswatch.com/category/news/westport/">Westport</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.brockvillenewswatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.brockvillenewswatch.com/category/sports/">Sports</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-19"><a href="https://www.brockvillenewswatch.com/weather/">Weather</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17"><a href="https://www.brockvillenewswatch.com/advertise/">Advertise</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-16"><a href="https://www.brockvillenewswatch.com/about-bnw/">About BNW</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-18"><a href="https://www.brockvillenewswatch.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.brockvillenewswatch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.brockvillenewswatch.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.brockvillenewswatch.com/category/news/athens/" itemprop="url"><span itemprop="title">Athens</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Newswatch COVID-19 Digest: Monday January 3, 2022</nav>
<article id="post-10877" class="post-10877 post type-post status-publish format-standard has-post-thumbnail hentry category-athens category-augusta category-brockville category-edwardsburghcardinal category-elizabethtown-kitley category-front-of-yonge category-gananoque category-leeds-and-the-thousand-islands category-merrickville-wolford category-news category-north-grenville category-prescott category-rideau-lakes category-westport tag-coronavirus tag-covid-19 tag-health-unit tag-leeds-grenville-lanark-district-health-unit tag-newswatch-covid-19-digest">
	<header class="entry-header clearfix"><h1 class="entry-title">Newswatch COVID-19 Digest: Monday January 3, 2022</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.brockvillenewswatch.com/2022/01/">January 3, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.brockvillenewswatch.com/author/editor/">Bill Kingston</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.brockvillenewswatch.com/category/news/athens/" rel="category tag">Athens</a>, <a href="https://www.brockvillenewswatch.com/category/news/augusta/" rel="category tag">Augusta</a>, <a href="https://www.brockvillenewswatch.com/category/news/brockville/" rel="category tag">Brockville</a>, <a href="https://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/" rel="category tag">Edwardsburgh/Cardinal</a>, <a href="https://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/" rel="category tag">Elizabethtown-Kitley</a>, <a href="https://www.brockvillenewswatch.com/category/news/front-of-yonge/" rel="category tag">Front of Yonge</a>, <a href="https://www.brockvillenewswatch.com/category/news/gananoque/" rel="category tag">Gananoque</a>, <a href="https://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/" rel="category tag">Leeds and the Thousand Islands</a>, <a href="https://www.brockvillenewswatch.com/category/news/merrickville-wolford/" rel="category tag">Merrickville-Wolford</a>, <a href="https://www.brockvillenewswatch.com/category/news/" rel="category tag">News</a>, <a href="https://www.brockvillenewswatch.com/category/news/north-grenville/" rel="category tag">North Grenville</a>, <a href="https://www.brockvillenewswatch.com/category/news/prescott/" rel="category tag">Prescott</a>, <a href="https://www.brockvillenewswatch.com/category/news/rideau-lakes/" rel="category tag">Rideau Lakes</a>, <a href="https://www.brockvillenewswatch.com/category/news/westport/" rel="category tag">Westport</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" alt="" title="COVID-19 Digest 800 Sep1220" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F&t=Newswatch+COVID-19+Digest%3A+Monday+January+3%2C+2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Newswatch+COVID-19+Digest%3A+Monday+January+3%2C+2022:&url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F&media=https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg&description=Newswatch+COVID-19+Digest%3A+Monday+January+3%2C+2022', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Newswatch%20COVID-19%20Digest%3A%20Monday%20January%203%2C%202022&amp;body=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><b>Here are the latest local, regional and national coronavirus headlines (COVID-19) for Monday, January 3, 2022:</b></p>
<ul>
<li>There were 756,361 confirmed cases of COVID-19 across Ontario Friday, an increase of 16,713 cases from the previous day (VAX: 2,278 unvaccinated, 647 partially vaccinated, 13,436 fully vaccinated, 352 unknown). While overall statistics weren&#8217;t released due to New Year&#8217;s Day, Public Health Ontario did report there were 18,445 cases on Saturday and 16,714 on Sunday. Overall stats for the weekend as well as today will be released tomorrow (Tuesday) morning.</li>
</ul>
<ul>
<li>Canada’s coronavirus case total (as of Dec. 30) is just over 2.1 million cases with 30,280. Health Canada will update national statistics on the evening of Tuesday, Jan. 4, 2022.</li>
</ul>
<ul>
<li>The Leeds, Grenville and Lanark District Health Unit did not update cases Friday. At last check on Thursday there were 3,397 cases with 760 active and 2,572 recovered. The number of deaths to date is 65. There are six people in hospital, two in the ICU and two on a ventilator.</li>
</ul>
<ul>
<li>The Leeds, Grenville and Lanark District Health Unit did report two new COVID-19 outbreaks at institutions on Friday. They are the secure treatment unit at the Brockville Mental Health Center as well as Lanark Lodge in Perth. This is in addition to Bridlewood Manor reported on Dec. 29, bringing the total number of institutional outbreaks to three.</li>
</ul>
<ul>
<li>The Eastern Ontario Health Unit added 301 cases Friday – 95 in Prescott-Russell, 92 in SD&amp;G and 114 in Cornwall – to bring the regional total to 8,232 confirmed cases, of which 1,588 are active (278 more than Thursday) and 6,510 are resolved (23 more than Thursday). The number of deaths to date is 134. There are six people in hospital (two more than Thursday) and one in the ICU (no change from Thursday). There are 12 institutional outbreaks (no change from Thursday; six long-term care or group homes, three schools and three daycare centers). Testing increased 149 to 180,594. The breakdown of cases is: Prescott-Russell 3,097 cases (609 active), SD&amp;G 2,015 cases (461 active), Cornwall 2,513 cases (506 active) and Akwesasne (ON/QC) 607 cases (12 active)(Akwesasne health department as of Thursday, Dec. 30: 662 total cases, 39 active, 12 deaths to date).</li>
</ul>
<ul>
<li>Vaccines: Ontario 27,208,675 (+195,809, last update Dec. 31); EOHU 389,963 (last update Dec. 31, +3,512 from previous update Dec. 30); LGL 158,587 individuals living in LGL with first doses, 149,988 with second doses, 47,903 with third doses. (last update Dec. 26, +771 first doses, +266 second doses, +17,075 third doses since previous update Dec. 19).</li>
</ul>
<ul>
<li>Some Canadian communities are finding their health care resources at a breaking point. Case in point is Nunavut where there are close to 200 cases in the last 10 days and health officials say it&#8217;s putting immense strain on the system. Meantime in Northern Ontario, the fly-in only community of Bearskin Lake First Nation has a third of its 400 residents positive for the virus. A federal rapid response team with nurses has made its way there.</li>
</ul>
<ul>
<li>The U.S. Centers for Disease Control and Prevention is looking at adding a negative COVID-19 test at the end of isolation as part of the guidance for people who are asymptomatic and have to isolate for five days.</li>
</ul>
<ul>
<li>The Central Canada Hockey League, off which the Brockville Braves and Cornwall Colts are member teams, will resume play Jan. 4, 2022 the league&#8217;s board of governors announced Friday. Games originally scheduled for Jan. 2 to Jan. 6 will be rescheduled.</li>
</ul>
<p>Have a story or news release related to COVID-19? Send it along for possible inclusion in a future digest on Brockville Newswatch. Email <a href="mailto:editor@brockvillenewswatch.com?subject=COVID-19 Digest">editor@brockvillenewswatch.com</a>. Please put “COVID-19 Digest” in the subject line.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10877" class="share-facebook sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10877" class="share-twitter sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10877" class="share-linkedin sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10877" class="share-pinterest sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2022/01/03/newswatch-covid-19-digest-monday-january-3-2022/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F&t=Newswatch+COVID-19+Digest%3A+Monday+January+3%2C+2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Newswatch+COVID-19+Digest%3A+Monday+January+3%2C+2022:&url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F&media=https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg&description=Newswatch+COVID-19+Digest%3A+Monday+January+3%2C+2022', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Newswatch%20COVID-19%20Digest%3A%20Monday%20January%203%2C%202022&amp;body=https%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F01%2F03%2Fnewswatch-covid-19-digest-monday-january-3-2022%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.brockvillenewswatch.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li><a href="https://www.brockvillenewswatch.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="https://www.brockvillenewswatch.com/tag/health-unit/" rel="tag">health unit</a></li><li><a href="https://www.brockvillenewswatch.com/tag/leeds-grenville-lanark-district-health-unit/" rel="tag">Leeds Grenville &amp; Lanark District Health Unit</a></li><li><a href="https://www.brockvillenewswatch.com/tag/newswatch-covid-19-digest/" rel="tag">Newswatch COVID-19 Digest</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.brockvillenewswatch.com/2022/01/01/man-sentenced-for-luring-13-year-old-in-gananoque/" rel="prev"><img width="80" height="53" src="https://www.brockvillenewswatch.com/wp-content/uploads/2015/10/Brockville-Courthouse-01-File-Sep1915-Edited.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.brockvillenewswatch.com/wp-content/uploads/2015/10/Brockville-Courthouse-01-File-Sep1915-Edited.jpg 800w, https://www.brockvillenewswatch.com/wp-content/uploads/2015/10/Brockville-Courthouse-01-File-Sep1915-Edited-300x199.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="711" data-permalink="https://www.brockvillenewswatch.com/2015/10/03/five-years-for-sex-crimes/brockville-courthouse-01-file-sep1915-edited/" data-orig-file="https://www.brockvillenewswatch.com/wp-content/uploads/2015/10/Brockville-Courthouse-01-File-Sep1915-Edited.jpg" data-orig-size="800,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brockville Courthouse 01 File Sep1915 Edited" data-image-description="" data-image-caption="&lt;p&gt;The back entrance to the courthouse in Brockville, Ont. (Newswatch Group/File)&lt;/p&gt;
" data-medium-file="https://www.brockvillenewswatch.com/wp-content/uploads/2015/10/Brockville-Courthouse-01-File-Sep1915-Edited-300x199.jpg" data-large-file="https://www.brockvillenewswatch.com/wp-content/uploads/2015/10/Brockville-Courthouse-01-File-Sep1915-Edited.jpg" /><span>Previous</span><p>Man sentenced for luring 13-year-old in Gananoque</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.brockvillenewswatch.com/2022/01/03/new-restrictions-as-ontario-faces-omicron-tsunami/" rel="next"><img width="80" height="60" src="https://www.brockvillenewswatch.com/wp-content/uploads/2022/01/Doug-Ford-Newser-Jan0322-E-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.brockvillenewswatch.com/wp-content/uploads/2022/01/Doug-Ford-Newser-Jan0322-E-80x60.jpg 80w, https://www.brockvillenewswatch.com/wp-content/uploads/2022/01/Doug-Ford-Newser-Jan0322-E-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="10880" data-permalink="https://www.brockvillenewswatch.com/2022/01/03/new-restrictions-as-ontario-faces-omicron-tsunami/doug-ford-newser-jan0322-e/" data-orig-file="https://www.brockvillenewswatch.com/wp-content/uploads/2022/01/Doug-Ford-Newser-Jan0322-E.jpg" data-orig-size="800,451" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ontario Premier Doug Ford announces new restrictions on Monday, Jan. 3, 2022 as the province deals with a surge of COVID-19 Omicron cases that could overwhelm the health care system. The restrictions under a modified step two of the Roadmap to Reopen will take effect Wednesday, Jan. 5, 2022. (Premier of Ontario\/YouTube via Newswatch Group)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doug Ford Newser Jan0322 E" data-image-description="" data-image-caption="&lt;p&gt;Ontario Premier Doug Ford announces new restrictions on Monday, Jan. 3, 2022 as the province deals with a surge of COVID-19 Omicron cases that could overwhelm the health care system. The restrictions under a modified step two of the Roadmap to Reopen will take effect Wednesday, Jan. 5, 2022. (Premier of Ontario/YouTube via Newswatch Group)&lt;/p&gt;
" data-medium-file="https://www.brockvillenewswatch.com/wp-content/uploads/2022/01/Doug-Ford-Newser-Jan0322-E-300x169.jpg" data-large-file="https://www.brockvillenewswatch.com/wp-content/uploads/2022/01/Doug-Ford-Newser-Jan0322-E.jpg" /><span>Next</span><p>New restrictions as Ontario faces Omicron &#8216;tsunami&#8217;</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-8285 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/" title="Newswatch COVID-19 Digest: Wednesday October 21, 2020"><img width="326" height="171" src="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg 800w, https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220-300x157.jpg 300w, https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220-768x402.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="8099" data-permalink="https://www.brockvillenewswatch.com/covid-19-digest-800-sep1220/" data-orig-file="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" data-orig-size="800,419" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 Digest 800 Sep1220" data-image-description="" data-image-caption="" data-medium-file="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220-300x157.jpg" data-large-file="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Athens			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/" title="Newswatch COVID-19 Digest: Wednesday October 21, 2020" rel="bookmark">
			Newswatch COVID-19 Digest: Wednesday October 21, 2020		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.brockvillenewswatch.com/2020/10/">October 21, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.brockvillenewswatch.com/author/editor/">Bill Kingston</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.brockvillenewswatch.com/category/news/athens/" rel="category tag">Athens</a>, <a href="https://www.brockvillenewswatch.com/category/news/augusta/" rel="category tag">Augusta</a>, <a href="https://www.brockvillenewswatch.com/category/news/brockville/" rel="category tag">Brockville</a>, <a href="https://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/" rel="category tag">Edwardsburgh/Cardinal</a>, <a href="https://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/" rel="category tag">Elizabethtown-Kitley</a>, <a href="https://www.brockvillenewswatch.com/category/news/front-of-yonge/" rel="category tag">Front of Yonge</a>, <a href="https://www.brockvillenewswatch.com/category/news/gananoque/" rel="category tag">Gananoque</a>, <a href="https://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/" rel="category tag">Leeds and the Thousand Islands</a>, <a href="https://www.brockvillenewswatch.com/category/news/merrickville-wolford/" rel="category tag">Merrickville-Wolford</a>, <a href="https://www.brockvillenewswatch.com/category/news/" rel="category tag">News</a>, <a href="https://www.brockvillenewswatch.com/category/news/north-grenville/" rel="category tag">North Grenville</a>, <a href="https://www.brockvillenewswatch.com/category/news/prescott/" rel="category tag">Prescott</a>, <a href="https://www.brockvillenewswatch.com/category/news/rideau-lakes/" rel="category tag">Rideau Lakes</a>, <a href="https://www.brockvillenewswatch.com/category/news/westport/" rel="category tag">Westport</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Here are the latest local, regional and national headlines on the novel coronavirus (COVID-19) for Wednesday, October 21, 2020: There have been 65,896 confirmed cases <a class="mh-excerpt-more" href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/" title="Newswatch COVID-19 Digest: Wednesday October 21, 2020">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8285" class="share-facebook sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8285" class="share-twitter sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8285" class="share-linkedin sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8285" class="share-pinterest sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2020/10/21/newswatch-covid-19-digest-wednesday-october-21-2020/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-10605 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/" title="COVID-19 Ontario Update: October 23, 2021"><img width="326" height="171" src="https://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421.jpg 800w, https://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421-300x157.jpg 300w, https://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421-768x402.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="9323" data-permalink="https://www.brockvillenewswatch.com/covid-19-ontario-update-800-apr2421/" data-orig-file="https://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421.jpg" data-orig-size="800,419" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 Ontario Update 800 Apr2421" data-image-description="" data-image-caption="" data-medium-file="https://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421-300x157.jpg" data-large-file="https://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421.jpg" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/" title="COVID-19 Ontario Update: October 23, 2021" rel="bookmark">
			COVID-19 Ontario Update: October 23, 2021		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.brockvillenewswatch.com/2021/10/">October 23, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.brockvillenewswatch.com/author/editor/">Bill Kingston</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.brockvillenewswatch.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>As of 10:30 a.m. Saturday, Public Health Ontario reported another 373** cases of COVID-19 (VAX: 210 none, 18 partial, 109 full, 36 unknown), bringing the <a class="mh-excerpt-more" href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/" title="COVID-19 Ontario Update: October 23, 2021">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10605" class="share-facebook sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10605" class="share-twitter sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10605" class="share-linkedin sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10605" class="share-pinterest sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/10/23/covid-19-ontario-update-october-23-2021/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-9003 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/" title="Newswatch COVID-19 Digest: Thursday March 4, 2021"><img width="326" height="171" src="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg 800w, https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220-300x157.jpg 300w, https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220-768x402.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="8099" data-permalink="https://www.brockvillenewswatch.com/covid-19-digest-800-sep1220/" data-orig-file="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" data-orig-size="800,419" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 Digest 800 Sep1220" data-image-description="" data-image-caption="" data-medium-file="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220-300x157.jpg" data-large-file="https://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Athens			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/" title="Newswatch COVID-19 Digest: Thursday March 4, 2021" rel="bookmark">
			Newswatch COVID-19 Digest: Thursday March 4, 2021		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.brockvillenewswatch.com/2021/03/">March 4, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.brockvillenewswatch.com/author/editor/">Bill Kingston</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.brockvillenewswatch.com/category/news/athens/" rel="category tag">Athens</a>, <a href="https://www.brockvillenewswatch.com/category/news/augusta/" rel="category tag">Augusta</a>, <a href="https://www.brockvillenewswatch.com/category/news/brockville/" rel="category tag">Brockville</a>, <a href="https://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/" rel="category tag">Edwardsburgh/Cardinal</a>, <a href="https://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/" rel="category tag">Elizabethtown-Kitley</a>, <a href="https://www.brockvillenewswatch.com/category/news/front-of-yonge/" rel="category tag">Front of Yonge</a>, <a href="https://www.brockvillenewswatch.com/category/news/gananoque/" rel="category tag">Gananoque</a>, <a href="https://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/" rel="category tag">Leeds and the Thousand Islands</a>, <a href="https://www.brockvillenewswatch.com/category/news/merrickville-wolford/" rel="category tag">Merrickville-Wolford</a>, <a href="https://www.brockvillenewswatch.com/category/news/" rel="category tag">News</a>, <a href="https://www.brockvillenewswatch.com/category/news/north-grenville/" rel="category tag">North Grenville</a>, <a href="https://www.brockvillenewswatch.com/category/news/prescott/" rel="category tag">Prescott</a>, <a href="https://www.brockvillenewswatch.com/category/news/rideau-lakes/" rel="category tag">Rideau Lakes</a>, <a href="https://www.brockvillenewswatch.com/category/news/westport/" rel="category tag">Westport</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Here are the latest local, regional and national headlines on the novel coronavirus (COVID-19) for Thursday, March 4, 2021: There have been 303,763 confirmed cases <a class="mh-excerpt-more" href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/" title="Newswatch COVID-19 Digest: Thursday March 4, 2021">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9003" class="share-facebook sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9003" class="share-twitter sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9003" class="share-linkedin sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9003" class="share-pinterest sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.brockvillenewswatch.com/2021/03/04/newswatch-covid-19-digest-thursday-march-4-2021/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- 300x600 top spot -->
<ins data-revive-zoneid="10" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins>
<script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ad 300x250-1<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.1 -->
<ins data-revive-zoneid="6" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins>
<script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- 300x250 -2 -->
<ins data-revive-zoneid="7" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins>
<script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://www.brockvillenewswatch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2022 Eastern Ontario Newswatch Group Inc.
		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Y5V61GBB6P"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Y5V61GBB6P');
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.brockvillenewswatch.com\/2022\/01\/03\/newswatch-covid-19-digest-monday-january-3-2022\/":10877,"https:\/\/www.brockvillenewswatch.com\/2020\/10\/21\/newswatch-covid-19-digest-wednesday-october-21-2020\/":8285,"https:\/\/www.brockvillenewswatch.com\/2021\/10\/23\/covid-19-ontario-update-october-23-2021\/":10605,"https:\/\/www.brockvillenewswatch.com\/2021\/03\/04\/newswatch-covid-19-digest-thursday-march-4-2021\/":9003};
	</script>
						<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockvillenewswatch.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'94793986',post:'10877',tz:'-5',srv:'www.brockvillenewswatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '94793986', '10877' ]);
</script>
</body>
</html>
