<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brockvillenewswatch.com/xmlrpc.php" />
<title>Newswatch COVID-19 Digest: Wednesday February 16, 2022 &#8211; Brockville Newswatch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Feed" href="http://www.brockvillenewswatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Comments Feed" href="http://www.brockvillenewswatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brockville Newswatch &raquo; Newswatch COVID-19 Digest: Wednesday February 16, 2022 Comments Feed" href="http://www.brockvillenewswatch.com/2022/02/16/newswatch-covid-19-digest-wednesday-february-16-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brockvillenewswatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brockvillenewswatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.brockvillenewswatch.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.brockvillenewswatch.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brockvillenewswatch.com/wp-content/themes/mh-magazine/style.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brockvillenewswatch.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.brockvillenewswatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brockvillenewswatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.brockvillenewswatch.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.5' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.brockvillenewswatch.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brockvillenewswatch.com/wp-json/wp/v2/posts/11154" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brockvillenewswatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brockvillenewswatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="http://www.brockvillenewswatch.com/2022/02/16/newswatch-covid-19-digest-wednesday-february-16-2022/" />
<link rel='shortlink' href='https://wp.me/p6pKfg-2TU' />
<link rel="alternate" type="application/json+oembed" href="http://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F02%2F16%2Fnewswatch-covid-19-digest-wednesday-february-16-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brockvillenewswatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F02%2F16%2Fnewswatch-covid-19-digest-wednesday-february-16-2022%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #008902; background: rgba(0, 137, 2, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #008902; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #008902; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #008902; }
.entry-content a { color: #008902; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #008902; }
</style>
<!--[if lt IE 9]>
<script src="http://www.brockvillenewswatch.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008902; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newswatch COVID-19 Digest: Wednesday February 16, 2022" />
<meta property="og:url" content="http://www.brockvillenewswatch.com/2022/02/16/newswatch-covid-19-digest-wednesday-february-16-2022/" />
<meta property="og:description" content="Here are the latest local, regional and national coronavirus headlines (COVID-19) for Wednesday, February 16, 2022: Public Health Ontario reported 19 deaths on Tuesday to bring the total to 12,120.…" />
<meta property="article:published_time" content="2022-02-16T11:00:34+00:00" />
<meta property="article:modified_time" content="2022-02-16T01:47:50+00:00" />
<meta property="og:site_name" content="Brockville Newswatch" />
<meta property="og:image" content="http://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="419" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@brockvillenw" />
<meta name="twitter:text:title" content="Newswatch COVID-19 Digest: Wednesday February 16, 2022" />
<meta name="twitter:image" content="http://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11154 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-5" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><ins data-revive-zoneid="9" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins><script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.brockvillenewswatch.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="http://www.brockvillenewswatch.com/wp-content/uploads/2021/11/brockville-newswatch-header.jpg" class="custom-logo" alt="Brockville Newswatch" data-attachment-id="10496" data-permalink="http://www.brockvillenewswatch.com/brockville-newswatch-header-2/" data-orig-file="http://www.brockvillenewswatch.com/wp-content/uploads/2021/11/brockville-newswatch-header.jpg" data-orig-size="300,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brockville-newswatch-header" data-image-description="" data-image-caption="" data-medium-file="http://www.brockvillenewswatch.com/wp-content/uploads/2021/11/brockville-newswatch-header.jpg" data-large-file="http://www.brockvillenewswatch.com/wp-content/uploads/2021/11/brockville-newswatch-header.jpg" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><ins data-revive-zoneid="8" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins><script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent menu-item-15"><a href="http://www.brockvillenewswatch.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="http://www.brockvillenewswatch.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://www.brockvillenewswatch.com/category/news/athens/">Athens</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="http://www.brockvillenewswatch.com/category/news/augusta/">Augusta</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://www.brockvillenewswatch.com/category/news/brockville/">Brockville</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/">Edwardsburgh/Cardinal</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="http://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/">Elizabethtown-Kitley</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://www.brockvillenewswatch.com/category/news/front-of-yonge/">Front of Yonge</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="http://www.brockvillenewswatch.com/category/news/gananoque/">Gananoque</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="http://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/">Leeds and the Thousand Islands</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="http://www.brockvillenewswatch.com/category/news/merrickville-wolford/">Merrickville-Wolford</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="http://www.brockvillenewswatch.com/category/news/north-grenville/">North Grenville</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="http://www.brockvillenewswatch.com/category/news/prescott/">Prescott</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="http://www.brockvillenewswatch.com/category/news/rideau-lakes/">Rideau Lakes</a></li>
	<li id="menu-item-8838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8838"><a href="http://www.brockvillenewswatch.com/category/news/south-dundas/"></a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://www.brockvillenewswatch.com/category/news/westport/">Westport</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://www.brockvillenewswatch.com/category/opinion/">Opinion</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://www.brockvillenewswatch.com/category/sports/">Sports</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17"><a href="http://www.brockvillenewswatch.com/advertise/">Advertise</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-16"><a href="http://www.brockvillenewswatch.com/about-bnw/">About BNW</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-18"><a href="http://www.brockvillenewswatch.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brockvillenewswatch.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.brockvillenewswatch.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brockvillenewswatch.com/category/news/athens/" itemprop="url"><span itemprop="title">Athens</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Newswatch COVID-19 Digest: Wednesday February 16, 2022</nav>
<article id="post-11154" class="post-11154 post type-post status-publish format-standard has-post-thumbnail hentry category-athens category-augusta category-brockville category-edwardsburghcardinal category-elizabethtown-kitley category-front-of-yonge category-gananoque category-leeds-and-the-thousand-islands category-merrickville-wolford category-news category-north-grenville category-prescott category-rideau-lakes category-westport tag-coronavirus tag-covid-19 tag-health-unit tag-leeds-grenville-lanark-district-health-unit tag-newswatch-covid-19-digest">
	<header class="entry-header clearfix"><h1 class="entry-title">Newswatch COVID-19 Digest: Wednesday February 16, 2022</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brockvillenewswatch.com/2022/02/">February 16, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brockvillenewswatch.com/author/editor/">Bill Kingston</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brockvillenewswatch.com/category/news/athens/" rel="category tag">Athens</a>, <a href="http://www.brockvillenewswatch.com/category/news/augusta/" rel="category tag">Augusta</a>, <a href="http://www.brockvillenewswatch.com/category/news/brockville/" rel="category tag">Brockville</a>, <a href="http://www.brockvillenewswatch.com/category/news/edwardsburghcardinal/" rel="category tag">Edwardsburgh/Cardinal</a>, <a href="http://www.brockvillenewswatch.com/category/news/elizabethtown-kitley/" rel="category tag">Elizabethtown-Kitley</a>, <a href="http://www.brockvillenewswatch.com/category/news/front-of-yonge/" rel="category tag">Front of Yonge</a>, <a href="http://www.brockvillenewswatch.com/category/news/gananoque/" rel="category tag">Gananoque</a>, <a href="http://www.brockvillenewswatch.com/category/news/leeds-and-the-thousand-islands/" rel="category tag">Leeds and the Thousand Islands</a>, <a href="http://www.brockvillenewswatch.com/category/news/merrickville-wolford/" rel="category tag">Merrickville-Wolford</a>, <a href="http://www.brockvillenewswatch.com/category/news/" rel="category tag">News</a>, <a href="http://www.brockvillenewswatch.com/category/news/north-grenville/" rel="category tag">North Grenville</a>, <a href="http://www.brockvillenewswatch.com/category/news/prescott/" rel="category tag">Prescott</a>, <a href="http://www.brockvillenewswatch.com/category/news/rideau-lakes/" rel="category tag">Rideau Lakes</a>, <a href="http://www.brockvillenewswatch.com/category/news/westport/" rel="category tag">Westport</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://www.brockvillenewswatch.com/2022/02/16/newswatch-covid-19-digest-wednesday-february-16-2022/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg" alt="" title="COVID-19 Digest 800 Sep1220" />
</figure>
<p><b>Here are the latest local, regional and national coronavirus headlines (COVID-19) for Wednesday, February 16, 2022:</b></p>
<ul>
<li>Public Health Ontario reported 19 deaths on Tuesday to bring the total to 12,120. There are 1,550 people in hospital (all hospitals reporting), 384 in ICU (down 10 from the previous day) and 243 on a ventilator (no change from the previous day). Although PHO reported 1,593 new cases Tuesday, the statistic is likely lower than the number of infections given the limited testing in Ontario. The total case count is 1,076,078.</li>
</ul>
<ul>
<li>Canada’s coronavirus case total (as of 9 a.m. Feb. 15) is 3,203,134. The country has 35,580 deaths from the virus – 20 in the Yukon, 17 in the Northwest Territories, five in Nunavut, 2,764 in British Columbia, 3,776 in Alberta, 1,012 in Saskatchewan, 1,637 in Manitoba, 12,101 in Ontario, 13,710 in Quebec, 292 in New Brunswick, 14 in PEI, 56 in Newfoundland &amp; Labrador and 176 in Nova Scotia.</li>
</ul>
<ul>
<li>In its Monday report, the Leeds, Grenville and Lanark District Health Unit has nine people in hospital (one fewer than Friday), six in the ICU (one fewer than Friday) and zero on a ventilator (one fewer than Friday). The number of deaths to date is 80 (one more than Friday). There were 96 cases added since Friday but due to limited testing, the number of cases locally is likely higher than what is being reported. Local case numbers are updated Monday, Wednesday and Friday. Public Health Ontario says the cumulative case count for the region as of Tuesday is 6,318. There are 14 lab-confirmed outbreaks in congregate care, communal living and other facilities (one more than Friday). A partial list of active <a href="http://bit.ly/3K5WBuQ" target="_blank" rel="noopener">institutional outbreaks</a>.</li>
</ul>
<ul>
<li>Two new deaths were reported Tuesday in the Eastern Ontario Health Unit area bringing the regional total to 185. There were 15 people in hospital Tuesday (three fewer than Monday) with four in the ICU (no change from Monday). There are 14 <a href="http://bit.ly/3GmjSXe" target="_blank" rel="noopener">institutional outbreaks</a> (two fewer than Monday). Test positivity from limited testing in high-risk populations is 16.2 per cent (no change from Monday). Public Health Ontario says the cumulative case total for the region as of Tuesday is 13,265.</li>
</ul>
<ul>
<li>Vaccines: Ontario 31,329,083 (+25,258, last update Feb. 15); EOHU 455,224 (last update Feb. 15, +205 from previous update Feb. 14); LGL 161,897 individuals living in LGL with first doses, 155,694 with second doses, 102,084 with third doses. (last update Feb. 13, +305 first doses, +1,349 second doses, +2,359 third doses since previous update Feb. 6).</li>
</ul>
<ul>
<li>The federal government will drop the requirement for a PCR test for fully vaccinated travellers entering Canada starting Feb. 28. Instead, travellers will have the choice of getting a rapid antigen test approved by the country they are coming from and administered by a lab technician or health service. Travellers will still be randomly selected for molecular testing at airports but are not required to quarantine until they get their results. The government also plans to lift the non-essential travel advisory.</li>
</ul>
<ul>
<li>Ottawa Police Chief Peter Sloly has resigned. He faced continued criticism over his handling of the Ottawa anti-vaccine mandate protesters near Parliament Hill. Federal Public Safety Minister Marco Mendicino says an integrated command center has been set up for information sharing and coordinate enforcement between the RCMP and the OPP.</li>
</ul>
<ul>
<li>B.C. will drop capacity limits for indoor and outdoor gatherings starting at 11:59 p.m. tonight (Wednesday). It will also apply to sporting events, fitness centers, bars, restaurants and nightclubs. Masking and vaccination proof will still be required.</li>
</ul>
<ul>
<li>Quebec will phase out its vaccine passport system as of March 14. That&#8217;s two weeks after Ontario&#8217;s proof of vaccination system is shelved.</li>
</ul>
<p>Have a story or news release related to COVID-19? Send it along for possible inclusion in a future digest on Brockville Newswatch. Email <a href="mailto:editor@brockvillenewswatch.com?subject=COVID-19 Digest">editor@brockvillenewswatch.com</a>. Please put “COVID-19 Digest” in the subject line.</p>
<div class="crp_related  "><h3>Related Articles</h3><ul><li><a href="http://www.brockvillenewswatch.com/2022/02/04/newswatch-covid-19-digest-friday-february-4-2022/"     class="crp_link post-11090"><span class="crp_title">Newswatch COVID-19 Digest: Friday February 4, 2022</span></a></li><li><a href="http://www.brockvillenewswatch.com/2022/02/15/newswatch-covid-19-digest-tuesday-february-15-2022/"     class="crp_link post-11148"><span class="crp_title">Newswatch COVID-19 Digest: Tuesday February 15, 2022</span></a></li><li><a href="http://www.brockvillenewswatch.com/2022/02/03/newswatch-covid-19-digest-thursday-february-3-2022/"     class="crp_link post-11085"><span class="crp_title">Newswatch COVID-19 Digest: Thursday February 3, 2022</span></a></li></ul><div class="crp_clear"></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F02%2F16%2Fnewswatch-covid-19-digest-wednesday-february-16-2022%2F&t=Newswatch+COVID-19+Digest%3A+Wednesday+February+16%2C+2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Newswatch+COVID-19+Digest%3A+Wednesday+February+16%2C+2022:&url=http%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F02%2F16%2Fnewswatch-covid-19-digest-wednesday-february-16-2022%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F02%2F16%2Fnewswatch-covid-19-digest-wednesday-february-16-2022%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F02%2F16%2Fnewswatch-covid-19-digest-wednesday-february-16-2022%2F&media=http://www.brockvillenewswatch.com/wp-content/uploads/2020/09/COVID-19-Digest-800-Sep1220.jpg&description=Newswatch+COVID-19+Digest%3A+Wednesday+February+16%2C+2022', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F02%2F16%2Fnewswatch-covid-19-digest-wednesday-february-16-2022%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Newswatch%20COVID-19%20Digest%3A%20Wednesday%20February%2016%2C%202022&amp;body=http%3A%2F%2Fwww.brockvillenewswatch.com%2F2022%2F02%2F16%2Fnewswatch-covid-19-digest-wednesday-february-16-2022%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brockvillenewswatch.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li><a href="http://www.brockvillenewswatch.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="http://www.brockvillenewswatch.com/tag/health-unit/" rel="tag">health unit</a></li><li><a href="http://www.brockvillenewswatch.com/tag/leeds-grenville-lanark-district-health-unit/" rel="tag">Leeds Grenville &amp; Lanark District Health Unit</a></li><li><a href="http://www.brockvillenewswatch.com/tag/newswatch-covid-19-digest/" rel="tag">Newswatch COVID-19 Digest</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.brockvillenewswatch.com/2022/02/15/covid-19-ontario-update-february-15-2022/" rel="prev"><img width="80" height="42" src="http://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421.jpg 800w, http://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421-300x157.jpg 300w, http://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421-768x402.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="9323" data-permalink="http://www.brockvillenewswatch.com/covid-19-ontario-update-800-apr2421/" data-orig-file="http://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421.jpg" data-orig-size="800,419" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 Ontario Update 800 Apr2421" data-image-description="" data-image-caption="" data-medium-file="http://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421-300x157.jpg" data-large-file="http://www.brockvillenewswatch.com/wp-content/uploads/2021/04/COVID-19-Ontario-Update-800-Apr2421.jpg" /><span>Previous</span><p>COVID-19 Ontario Update: February 15, 2022</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- 300x600 top spot -->
<ins data-revive-zoneid="10" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins>
<script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ad 300x250-1<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.1 -->
<ins data-revive-zoneid="6" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins>
<script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- 300x250 -2 -->
<ins data-revive-zoneid="7" data-revive-id="ebdc23c3218f2bdaeea077c81def026b"></ins>
<script async src="//www.newswatchgroup.com/adserver/www/delivery/asyncjs.php"></script></div></div><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="http://www.brockvillenewswatch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2022 Eastern Ontario Newswatch Group Inc.
		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Y5V61GBB6P"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Y5V61GBB6P');
</script><script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'94793986',post:'11154',tz:'-5',srv:'www.brockvillenewswatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '94793986', '11154' ]);
</script>
</body>
</html>
